Indigo - Scheduled maintenance
Scheduled for 03 May 2023 at 4:30 PM – 6:30 PM
Affects
Indigo Application
Under maintenance from 4:30 PM to 6:30 PM
Completed
03 May 2023 at 6:30 PMCompleted
03 May 2023 at 6:30 PMMaintenance has completed successfully
In progress
03 May 2023 at 4:30 PMIn progress
03 May 2023 at 4:30 PMMaintenance is now in progress
Planned
03 May 2023 at 4:30 PMPlanned
03 May 2023 at 4:30 PMWe're performing scheduled maintenance to improve our services.
We apologize for any inconvenience and appreciate your understanding.