Application update in progress
Scheduled for 01 April 2026 at 10:00 AM – 10:23 AM
Affects
Indigo Application
Under maintenance from 10:00 AM to 10:23 AM
Completed
01 April 2026 at 10:23 AMCompleted
01 April 2026 at 10:23 AMMaintenance has completed successfully.
Update
01 April 2026 at 10:00 AMUpdate
01 April 2026 at 10:00 AMMaintenance is now in progress
In progress
01 April 2026 at 10:00 AMIn progress
01 April 2026 at 10:00 AMAn unexpected issue was found and we are resolving this issue.
We are currently deploying an update. Some services may be temporarily affected.